Under Review

Dual monitor doesn't work anymore in the beta after the update

  • 15 November 2021
  • 4 replies
  • 65 views

Hey,

 

I just updated my Shadow Beta. When it started, my second monitor wasn’t used for Shadow - Shadow just worked on my first monitor. When I looked in the menu it said “Monitor recognized”, but when I said it should activate the second monitor it loaded for a short amount of time and after my second monitor was still not activated and in the menu was still the information “Monitor recognized”.

 

Now I switched back to the stable version, there isn’t any issue, so I think the problem is in the new beta.

 

With best regards,

Alex


4 replies

Hi @ALetsPlay,

Please fill this out to help shadow community or staff to be able to work on the issue.

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to re-create the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speedtest results, additional screenshots or video, etc.

      • The approximate date/time that you first started to notice the bug.

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

  • Describe the bug (required)

    • I can’t activate my second monitor in the beta version - it just says “Activating dual monitoring” and goes then back to the “Shadow Menu”

    • I don’t have sreenshots.

    • The second monitor doesn’t get activated. Normally the second monitor should get activated.
       

  • Steps to reproduce the bug (required)

    • Start Shadow.

    • Open the shadow menu.

    • Try to activate the second monitor (second monitor is recognized, but not activated).

    • Shadow says “Activating dual monitoring”.

    • Shadow goes back to the menu and the second monitor is still not activated.

    • The bug occurs in 100% of tries.
       

  • Application/device, official or beta, and version number (required)

    • Windows beta launcher, I don’t know the version number (at 15th of November the newest version)
       

  • Additional Context

    • Bug existed the first time after the beta update at the 15th of November

 

I hope, the bug can get fixed with these information (my english isn’t the best)

 

Hello @ALetsPlay,

Is the issue in regards to your dual screen still occurring?

 

Hey,

 

I just tried the beta again and there is no issue anymore.

Reply