In Progress

Shadow Won't Stay Logged in on Android

  • 10 February 2021
  • 14 replies
  • 383 views

Userlevel 3
Badge +1

Issue/Describe the bug
Shadow App will randomly log out on Android and ask you to Log Back in

Applications/Devices:
Android (2020 Samsung Galaxy S20+), Android TV (2019 Nvidia Shield TV Pro)

Versions:
Official Play Store Version

Steps to Reproduce:

No real steps sometimes on Launch it will ask to login sometimes its when exiting the stream and shutting down the remote Shadow PC. 

Additional Notes:

I also use Shadow on my Mac on Mac OS Catalina. Official Release Shadow and I do not need to log in unless I logout before quitting the app.

Ike from Shadow 8 months ago

This bug has been added to the dev team’s backlog.


Thank you for your submission. We’ll report back when it’s fixed.

View original

14 replies

Hello,

We currently do not have any updates on this bug at this time, but it has been put on our teams radar.

Badge

Any progress on this?

Badge

I have the same issue. Can confirm its when switching between Android devices.

One of those is my TV, so have to enter the password every time which is a real pain.

What's even worse, is every time it logs me out, I have to reset my max nitrate and resolution

I mainly use Shadow through my Android Shield and even without switching to another device it asks me to log in every fifth/sixth time I start up. That is annoying enough by itself but it then also resets my connection settings to 5mb/s.

Badge

Any update on this?? I’m tired of typing my email and pw on a screen keyboard with my controller every time to game ya’ll

I have the issue on Android TV with Philips 55OLED934. Turning the TV off logs me out of Shadow… and it’s not fun to type a complex password with a remote controller… If at least we could log from

the web by scanning a QR code on the TV screen that would be nice !

Badge

I wanted to add to this, for about the last month or 2 I have also noticed when I have to log into these different devices the bandwidth defaults to 5mbps, which isneverthelastvalueused

I also have this issue. I switch between Mac OS, iOS and Shield TV apps, but the login issue only happens on my Shield TV.

I have the same issue. Can confirm its when switching between Android devices.

One of those is my TV, so have to enter the password every time which is a real pain.

What's even worse, is every time it logs me out, I have to reset my max nitrate and resolution

Hello,

 

Same problem on my 3 android devices (phone, tablet, shield TV), same with beta.

 

Thanks

Userlevel 1
Badge +1

This bug has been added to the dev team’s backlog.


Thank you for your submission. We’ll report back when it’s fixed.

Badge

I have the same issue. I have noticed this issue normally occurs when you move between different Android devices. If I play on the living room shield, and go to play on my phone, or one of the different shield devices, it requires a fresh log in. I have noticed this issue for a while, only now a pain because of the second shield logging in. Another thing to note is that these Android devices do not have the check box for "remember" me/login

Have this problem as well :(

Both on my shield tv as well as on my android mobile device.

(Sended my logs as well)

Userlevel 3
Badge +1

Hi Steve,

Thanks for getting back to me. No problem. 

I’ve just sent in my logs from my Galaxy S20+. I actually had to login again to send you the logs.

Hope that helps!

Hey @Acid0057 

 

Thanks for reporting this bug and following the template. 

 

Can you please send your logs via the Android launcher?

  1. Click the Cogwheel ⚙️ Icon and scroll down and hit Send Logs.

 

Once you are done sending your logs, let us know by replying to this thread.

 

 

-Steve

Reply