New

virtual desktop

  • 8 April 2022
  • 0 replies
  • 23 views

So when you open the launcher try to go to options and check allow remote connections and then you can connect if you didn’t know already


0 replies

Be the first to reply!

Reply