Question

Blackscreen after start


Hi,so first I wrote my problem, so a feedback. I heard that this link is no longer active: https://teamshadow.typeform.com/to/iwixij and I got the information that the devs are also reading here.So to my problem:1. start Alpha Launcher: Blackscreen2. start stable version: picture. I can log in as normal user ect pp.3. start Alpha: Blackscreen4. switch to h265: Picture. I can do everything now. Unfortunately, Shadow has not saved that I use my Shadow in 4K. Otherwise everything is going wonderfully.My system:AMD A4 5500, 8GB Ram, Geforde 1030 (4k @ 60 support)I wrote that I would rather give feedback here, but since I have heard, as written above, the link is "dead". How else can you give feedback besides this "Reddit-like forum"? I don't really like reddit because of the up and down votes. I don't get the point. I actually want to have the link again, where I can easily give feedback. Oh yes, I did not write to the support, because then it will be written anyway that there is no support on the occasion of the Alpha. I don't want any support, I just want to give feedback. (Can't there just be a feedback button in the launcher, where you get a link similar to "https://teamshadow.typeform.com/to/iwixij", then you enter everything and it's good. These 5 stars system says nothing at all, when you click on in the launcher. Besides, "I love Shadowā€¯, just the support and feedback have to be made easier ...Soa, I hope that will be read by Shadow Devs, and yes: I don't want any support. I want to give feedback, I emphasize that because I can no longer hear that there is no support of Alpha ...Thx...

0 replies

Be the first to reply!

Reply