Mouse Scrollwheel Not Working on iPad OS 15

  • 26 October 2021
  • 2 replies

  • Describe the bug (required)
    • Upon upgrade to iPad OS 15, the scrollwheel of the Logitech bluetooth mouse connected to the iPad (12.9” Pro) does not work. It had worked prior to iPad OS 15. It also works on the MacOS client. The Windows Shadow system does not register the scrollwheel scroll input however it does recognize the click as Mouse 3. The scrollwheel is established as working in the iPad OS itself. In addition, since this update, Mouse 4 does not register being held down, only a single click.
    • The scrollwheel should be supported and it’s inputs registered in the default behaviors of the Windows system, and should react appropriately in-game (tested it in Guild Wars 2). The mouse buttons 4-5 should recognize being held down until released.
  • Steps to reproduce the bug (required)
    • I tried the same mouse on the MacOS system and it registered the clicks in the desktop environment.
    • I restarted shadow, the mouse and the iPad OS.
    • The bug occurs 100% of the time on iPad OS/iOS 15
  • Application/device, official or beta, and version number (required)
    • Windows 10, Guild Wars 2. Shadow running on iPad OS 15 on a 12.9” iPad Pro 2020 model. Logitech M35 Bluetooth mouse. Apple Magic Keyboard

2 replies

Userlevel 5
Badge +6

Hi @iantepoot 

I have the same issue. You may find this temporary fix to address your issue but instead of scrolling down or up you try side to side to see if this gives temporary relief. Apple changed how the input behaves in IOS 15. 


Same here. Since iOS 15 on Apple iPad.

Hope, they release a fix soon.