ShadowPC OBS StreamLabs

  • 11 June 2020
  • 2 replies
  • 497 views

Userlevel 2
Badge +2

I’m using the Mac OSX Shadow client to stream my ShadowPC. I’m using Stream Labs however can’t find the option to hide my cursor with window capture for browser streaming, is there a way around this? I tried using CMD Option M to display the normal cursor however that didn’t work either. Also I tried going into the Windows 7 old option where hide cursor is enabled but can’t with the newer hardware which is on the ShadowPC.

Regards


2 replies

Are you running Streamlabs in OSX rather than on Shadow itself? If you run Streamlabs from the Shadow client itself you shouldn’t encounter this issue.

Userlevel 2
Badge +2

Are you running Streamlabs in OSX rather than on Shadow itself? If you run Streamlabs from the Shadow client itself you shouldn’t encounter this issue.

I’m running Streamlabs from my ShadowPC, refering to OS X client as in what I’m running Shadow with and the cursor. It might just be a Streamlabs thing which needs fixing up.

Reply