Using on Steam Deck

  • 19 August 2022
  • 2 replies

So I have this issue with my Shadow on Steam Deck. I can get everything loaded and log in using the Ubuntu version since it's Linux based. It loads fine but when the actual video feed from my Shadow shows up it's really red. It looks like infrared from Predator. I've contacted support who advised that other users who have had a similar issue have disabled the rgb10 drivers to make it work. They then gave me a link to a Reddit page ( ) where someone said basically the same thing. The problem I'm having is there is basically zero explanation on how to actually do this so I need some help with how to actually do this. A step by step would be awesome if anyone knows how. I'm sure this would be helpful to many people who have or will get a Steam Deck.

2 replies

Open up terminal and paste this in 

curl > ~/.drirc


I had a similar issue. I checked « 4:4:4 colors » in the launcher settings and the image came out normally.