Solved

Boneworks isn’t registering controller inputs on my Quest 2 Touch Controllers

  • 17 March 2021
  • 1 reply
  • 17 views

Hey guys!!! I was wondering if anyone else was having this problem? So I recently got Boneworks so I can play it, but as soon as I load up, my hands are stuck open and it won’t read any of my inputs I try to use, and I’ve tried looking it up for solutions but I can’t find any, and I’ve even tried to make custom bindings and use public ones, but none of them are working. If anyone knows the problem, please let me know, or at least a way around it, because I don’t wanna feel like I made a wrong purchase and refund the game.

icon

Best answer by Jonathan from Shadow 18 March 2021, 04:46

I recommend checking out our VR section of the forum to see if anyone has the experience to offer about this.

 

You may want to post this in the VR Reporting & Feature Requests section if there isn’t already a topic for it.

View original

1 reply

Userlevel 3
Badge +3

I recommend checking out our VR section of the forum to see if anyone has the experience to offer about this.

 

You may want to post this in the VR Reporting & Feature Requests section if there isn’t already a topic for it.

Reply