Question

Controller is buggy/not working

  • 21 October 2021
  • 1 reply
  • 14 views

I have been using a controller to play games on my shadow(mouse is completely unusable, but that’s another issue) and occasionally it is buggy, but I restart my shadow and it usually fixes the issue, but for the past week it has been consistent. I have tried resetting drivers(uninstalling, reinstalling) from Shadow auto install drivers and from the controller manufacturer website and it has done nothing to fix the issue. I checked my devices and printers and it doesn’t even have the correct type of controller listed. I have an xbox series S/X and in the devices menu it is listed as an xbox 360 controller. I removed the device and tried to let the plug and play feature install the correct drivers but then it shows up as a HID-compliant Game Controller. No mention of the manufacturer or brand. Oops for got to describe issue. It some of the time takes up to 3 button presses to get an ingame response from the controller. The left joystick does not respond correctly either. When trying to move forward or to the left or right there is either no response or the response/movement is slow or stuttering.  BTW I have gigabit internet and tried another similar controller(Xbox licensed) with the same results.


1 reply

Userlevel 5
Badge +5

Hi @NONEYYA 

If you fill this out it will help shadow ID the Bug faster:
 

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to re-create the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speedtest results, additional screenshots or video, etc.

      • The approximate date/time thad go to Microphone tab

      • 3. Try to forward the headset’st you first started to notice the bug

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

Reply