Epic Seven running bluestacks on shadow

  • 26 July 2021
  • 3 replies


As the title says, I normally play mobile games on my PC. I often have performance issues on my old 2010 computer. I got an email today that shadow is ready. I am very exited by what I see.

So I immediately installed bluestacks and nox and I’m trying to run epic seven on shadow. I ran into a problem. First bluestacks - I can’t use more than 1 core because virtualization is disabled.

Normally you would go into the bios to enable this. But that doesn’t seem possible through shadow. Is this something the developers need to do on their end for me? 


edit - and shadow just froze on me when I tried opening both apps. This app is quite expensive so I need this to work at least with 90% efficiency. I get that it may not be perfect, but if there are any issues I need to take care on my end, I’m more than willing to troubleshoot. But if its their end and I can’t do anything about it….. we may have an issue.

3 replies

Userlevel 2

they don’t work on shadow.


Userlevel 1

heyy friend :) Nanaciel is here for you.


Android emulators don't work in Shadow unfortunately :( And I'll give you an explanation !. 


Good already when you go to your account and look to the left. You can see it says "VM" right? Basically it means "virtual machine". You understood it well I believe at this stage. Your Shadow is itself a virtual machine, so emulate something in a virtual way on a virtual machine .. unfortunately this is not possible :(. 


I'm so sorry that you can't use Nox and Bluestack :(. But if you want you can create an AWS for yourself or you can use the "Vagon io" cloud-computer service.  


But be careful because these services are billed by the hour! The cheapest in the hourly billing market that meets your needs is probably "Paperspace" It's affordable and you can easily use Bluestack if I remember correctly.



I hope I have enlightened you a minimum ♥ ️ And do not hesitate to write on the forum if you have other questions <3.




Userlevel 5
Badge +5

Hi @jabbathehut 

Shadow has Virtualization support disabled on it to prevent Nested Virtualization. -Gelgoog.