Idle time out

  • 12 January 2022
  • 0 replies
  • 62 views

After this new update I’ve constantly had the shadow shut down on me while in use, and have found it to be increasingly more aggravating since then. It would be fine if the shadow turned off after I’ve actually idled for the time period but I’ve been actively playing games on it and have had it shut down mid session because I haven’t been actively touching the mouse every 15-30 minutes at a time. Would prefer this change to somehow be reverted to the previous version.


0 replies

Be the first to reply!

Reply