Is there a way to disable input monitoring in Shadow?

  • 14 October 2021
  • 1 reply

There is a terrible latency thats rears its ugly head when i turn shadow on. Is there a way at all to turn the monitoring in shadow off? I dont need to hear my own voice half a second after i say stuff makes me sound weird. 

1 reply

Userlevel 1

Disabling the Quick menu setting before you start Shadow can make some difference.

I know Shadow is highly dependant on Network, but local machine also needs some requirements. Disabling that Quick menu helps a bit for me.

It's not expert advice, but easy to try :)