Fix found for step 6!

  • 9 December 2021
  • 2 replies
  • 163 views

I had this problem on 2 different shadow configurations where I couldn’t manage my password using netplwiz.

This is not convenient for VR as you might know, and I have never saw anyone fixing this problem so I just wanted to show this fix I found, because I realy think it should have been added to the tutorial.

 

So some people are able see the checkbox when they op netplwiz:

But some other people newer configurations don’t see that.

 

The fix I found was opening Registry Editor:

 

Then paste “Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\PasswordLess\Device” in the top bar:

 

Dubbleclicking “DevicePassword...” and changing the value form “2” to “0”:

 

At last, open “netplwiz” (again):

 

Now the checkbox will appear:

 

I would hope this could help some people out.

source: [Fix] “Users Must Enter a User Name and Password to Use This Computer” Checkbox Missing in Windows 10 – AskVG


2 replies

This was great! thank you for posting! I was looking all over for a solution and would have never figured this out.

I’am glad that at least someone founded this helpfull.:sweat_smile:

Reply