Question

i dont have the bubble to deactivate password log in

  • 29 October 2021
  • 4 replies
  • 112 views

In the step 6 of the vr set up it says you have to disable password windows log. And in the walkthrough it is really straightforward it seems you just have to take off the checkmark. But on my system I don't seem to have the checkmark that says "users must enter a username and password to use this computer" do yall have any idea why?

 Ps when I try to start the vr it just brings me to the 2d desktop


4 replies

There is an easy way to fix this for anyone who looks further on this, you just go to settings, then accounts, then sign in options, and then switch require windows hello sign in to off. Then if you open netplwiz again it should be there!

having the same problem! help!

I just posted something!

 

having the same problem! help!

Check my post.

 

Reply