Since 13/12/2020 Shadow VR does not start streaming. Left in a black void. Fine previously

  • 14 December 2020
  • 3 replies

Issue/Describe the bug

Shadow VR does not start streaming. Left in a black void.



Shadow VR Alpha 3.2.4 / 1407


Steps to Reproduce:

Launch Shadow VR Alpha on a fully updated Oculus Quest. 

Log in

Start Shadow

Connect to Shadow VR


Wait until updating completes

No streaming black screen or (inside a black sphere?)


Additional Notes

Previously Shadow VR updated and launched reasonably reliably.   The update jumped to 10% then odd chunks would load up eg: 10 36 53 76 89 done

Now it jumps to 8% then smoothly progresses in 8% or 9% jumps to 100%.

Not sure if this difference is down to Shadow VR having been updated on the PC or the updates thrown out by Oculus have killed the client.


Hope this helps.  Else its been a fun experience thus far, good work guys and if you need any royalty free assets for the launcher hit me up.


Cheers VRPete


Best answer by VRPete 16 December 2020, 12:10

View original

3 replies

Ok have worked through the 109 fixes and none work.

Interestingly when updating the old update used to stop at 42% then jump to 100 and back to 42% really quickly.

Now it stops at 42% for a longer period of time.

Don’t know if any of this helps but appreciate the work you guys are doing.  I know how difficult trouble shooting is across a number of interlinked systems. 

You’ll get there I am sure.

Thank you for all your work.  Looking forward to playing Cyberpunk 2077 in VR over Christmas.



Hey Ralph

no worries. 

Signed off on our latest VR project this morning so had some time.

Saw the update in sidequest and applied.

Same result as above.  But I got a 109 steam error in the dialog box.

Checking that on google I get this so I am working through this to see if I can resolve.

Will keep you updated but simply deleting the steamVR config file, uninstalling and reinstalling steamVR had no effect.

Get to the same black screen.  On to the next stages.

Will keep you posted

Hope this helps



Hello Pete,
We are currently working on our Continuous Integration and the merge of our VR env with our desktop client alpha. this is generating several issues. I think yours is part of them. As soon as we have stabilized it, you guys can get back to testing it. I will then do an announcement.