Question

SteamVR not connecting to Quest 2

  • 2 February 2022
  • 2 replies
  • 174 views

Badge

Hey guys,

 

Got my Shadow this weekend. Installed Steam, Steam VR, updated drivers using Nvidia experience. When I would start Steam and SteamVR, it would pop up saying something to the effect of the headset was ready to use. I don’t recall having to do anything extra to get it to that stage. Everything was working great using the Shadow app on Quest 2. Suddenly today, I try to launch ShadowVR on the Quest and it hangs on “Starting VR service.” That’s when I notice that Steam VR says “Please plug in your VR headset” now. I wanted to try just re-installing Steam and SteamVR but that was being a little goofy. So, to be on the safe side I decided to just reset my whole Shadow and do the entire process over again. Unfortunately, I still can’t get SteamVR back to the point where it’s recognizing the headset. I tried installing the SteamVR beta but no dice. I also tried installing the Oculus app to see if that would somehow help. Is there some sort of key step that I accidentally did the first time without realizing it that maybe I’m not doing now? Any help is greatly appreciated. I need Half Life Alyx back in my life!


2 replies

Badge

Realizing I probably should have put this under “Technical Assistance.” But I can’t move it. If there are any mods out there, feel free to delete/move it if possible. Thanks.

Badge

I had shadow a couple months ago but dropped them because they claimed to not be supporting VR. Were they wrong?

Reply