Switch to VR not working

  • 30 October 2021
  • 9 replies

Starting Friday 29 October I can't switch to VR mode using the VR Alpha app for Quest 2. I noticed this happened after Shadow installed an update that day. I checked that I'm using the latest Shadow VR Alpha app from Sidequest (3.7.3 of 12 October). Anyone else experiencing this? Is there a workaround or should we wait for a fix?

9 replies

Hi, I have exactly the same issue. I tried to redo the config from scratch and to restore the official version from my PC and then go back to the alpha version from quest app with no results...

This is stopping me using my Shadow at all with my Oculus …

Is there any reply from Shadow themselves???? 


Do they care?


I think I may have the same issue.  TBH I’ve never had it working via the alpha app, although at some point something changed and I was able to get 2D desktop view.  Never the VR view tho.


Previously when I’d contacted support, I was told that there is currently no support for this. :(


I hear others have better luck with Virtual Desktop, but I find it very hit and miss.  The last time I tried for an evening to get it working, I got nothing. :(


Is just so frustrating as the previous version of the app worked perfectly.  Half life alyx running wireless was incredible.  But one update and its all broken

I have same problem. Can't start VR streaming.

I'm gonna try and find the old version of the apk

I find only way to run VR using oculus airlink. Here is the tutorial https://www.reddit.com/r/OculusQuest/comments/mx7f16/use_airlink_on_shadow/

But still getting disconnected every half hour or so, because it thinks I'm afk while I'm playing HL ALYX.

I’m new to this but I can’t get Alpha or Beta Quest 2 app to load in VR mode, just keeps flipping back to 2D mode.

I tried to use Google Earth on Steam via Virtual Desktop, looks smooth on the PC but the lag on the Quest 2 makes it unusable. I have super fast internet speed and 5GHZ router but can’t seem to tweak settings to stop the lag.

I was using the Beta Quest 2 app without any issues up until the Oculus v37 update.  After the update, I have been unable to get SteamVR to work at all.  I’m thinking it might be some change on the Quest 2 software itself.  I updated everything on the Shadow PC, reinstalled the quest 2 Shadow app, nothing. :(


Hopefully this gets sorted soon, otherwise I’m going to have to cancel my Shadow sub, since using it with the Quest was the sole reason I got it!