Custom Resolutions beyond width 4096


Userlevel 2
Badge +1

FYI - If you have a monitor with a native resolution greater than 4096 in width, like an iMac 5k, or the ultra ultra wide 5120x1440 display, you may have found that you get an S:101 error if you set a custom resolution to match your display.

This is not a Shadow limitation, but a limitation of the Nvidia encoder that is used by default.  If you enable the low-bandwidth mode setting in your client, you can run Shadow at much higher resolutions.  This setting leverages the h.265 encoding which requires a little more horsepower on your client, but having native resolution is worth it!

Just make sure to set low-bandwidth mode on before setting the custom resolution or you will get a S:101 error.

Enjoy your super high resolution Shadow!


This topic has been closed for comments

2 replies

Strange thing for me, im using the old and first Shadow Box on a 5k screen (c49rg90 | 5120x1440) so far i wasnt able to even try 5120x1440, now i can try it but still dosnt works, except for ONE GAME, Desperado 3 where it just works well. Any clue or tricks ? i have tryed the low-bandwidth mode “on” ofc and i have a fiber connection.

how does it even work? 

 

I use the Ghost as a Client, HDMI 2.1 on the 2.0 port as cable, Ghost-Beta-Launcher 70Mb with low-bandwith enabled. 

 

3840x1080@60 is the standard configuration for the Samsung C49RG94SUU, right-click on desktop “nvidia-systemcontroll” → costume resolution → 5120x1440@60 ->Black Screen → wrong scaled desktop → black screen → out of test mode.

 

So i dont even get my 5120x1440 resolution at the end, anything changed or anyone other options for it? or did i even done it properly?