Solved

Is your Shadow CPU at 100% at launch? If so, read on up!

  • 16 April 2020
  • 9 replies
  • 348 views

Userlevel 5
Badge +5

If your Shadow CPU is at 100% for no apparent reason. Fear not! The current known solution is to wait 20 minutes for the process to clear….. Why so long? Im curious as well…. Please post any further information you uncover on this in the comments. 

icon

Best answer by CatOfSachse 8 May 2020, 06:12

View original

9 replies

Userlevel 7
Badge +4

Thanks, @Gelgoog! You da best <3

Badge +2

Shutting down the Shadow for 10 minutes should fix it, too.

@Gelgoog I’m curious to see the Task Manager of your Shadow when it is at 100%, especially the Processes tab, to check what is using all your CPU at launch. 

Userlevel 5
Badge +5

@astrocling  had this issue. His notes stated that the processes he had running did not equal 100%. It was at 100% at launch and took 30 mins to clear.... with other users on discord their wait time is less at around 10 mins. So on average 20 mins...

Userlevel 4
Badge +4

We have made a new support article for this issue: You can access it on our help desk

Badge

Nice. I’ve hit this issue on occasion.

Badge

I haven´t had this issue but now I know what to do, thanks.

Userlevel 1
Badge +1

If your Shadow CPU is at 100% for no apparent reason. Fear not! The current known solution is to wait 20 minutes for the process to clear….. Why so long? Im curious as well…. Please post any further information you uncover on this in the comments. 

Why do you think this happens to the CPU in the first place? Does it have something to with the CPU itself? 

Badge

I fix this by swapping between shadow beta to official and back again 

Reply