Solved

Mouse problem / Slow cursor

  • 27 May 2020
  • 6 replies
  • 1460 views

Badge +1

Hello i have slower cursor on shadow than in my computer its not working propely whats is problem? i have 350 mb/s broadband and no lags.

icon

Best answer by ZacharyT6 27 May 2020, 19:40

View original

This topic has been closed for comments

6 replies

Badge +1

First off, can you give me an idea of what kind of mouse you’re using? The brand/model info would help me pinpoint the issue. 

Badge

You have to go to the shadow client then from there into settings and fine cursor or mouse speed

Badge

I have this problem on one of my macs - except it’s way too fast.    It’s a typical Magic Mouse.  It seems like it’s overcompensating for the retina display which usually makes it seem too slow. 

There is no setting for mouse speed on the Mac shadow client that I can see.  It’s fine when unlocked.


It would be nice if there was an option to start unlocked.   The gaming I normally do doesn’t need a locked mouse.  

Userlevel 2
Badge

On the Shadow Control Panel (inside your shadow, not in the launcher) you can adjust mouse sensitivity.

 

I have this problem when I use shadow on macOS. The cursor speed changes when I flop back and forth. Running Shadow under Windows 10 doesn't cause this issue. Has anyone figured out a solution to this besides changing the mouse sensitivity each time in “Shadow Windows Settings?”

If problem is still occuring, Windows + Alt + M