Question

Stream gets pixelated when lots of colors are displayed

  • 22 November 2021
  • 1 reply
  • 20 views

Hello!

On any PC I get the problem that the stream gets pixelated when Iots of colors are showed.

 

My best case setup:

 

Ryzen 5950X

RTX 3090

64GB RAM

1200 MBit/s down and 24 MBit/s up to Amsterdam Datacenter

 

My settings are:

 

70 MBit/s using

H.264

4:4:4

2K Display (1080p doesn’t change anything)

 

Is there something I can do?

 


1 reply

Userlevel 5
Badge +5

Hi @SeeEmAge95 

fill this out as best you can.

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • 3. Try to forward the headsets you first started to notice the bug

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

Reply