Solved

Absolutely no audio at all.

  • 28 December 2020
  • 6 replies
  • 26767 views

No audio just 0, on youtube, games, just no audio. 

tried restart streaming and nothing…

HELP pls.

icon

Best answer by Phobos 30 December 2020, 12:42

View original

This topic has been closed for comments

6 replies

I had a similar issue and for me, I had multiple audio sources, and the one selected was not transferring to the session.

Changing my audio source and confirming locally it was working, then relaunching, it began working.

I know it’s a long shot but wanted to mention it while you were waiting for the pro’s to respond.

I tried that, and then tried to swap again the source but it dont transfer any of them. ty anyway.

Userlevel 5
Badge +5

I don’t understand why people can’t just use the templates.. Make sure your default playback device works on your local PC, then set shadows output device to “Blade...”. 

I don’t understand why people can’t just use the templates.. Make sure your default playback device works on your local PC 

checked

then set shadows output device to “Blade...”. 

_display (high definition audio device)?

done

 

And no audio

 

Userlevel 4
Badge +4
  1. Your speakers or headphones, if they have a manual volume control, turn it up.
  2. The sound setting on your PC, turn it up.
  3. Try playing sound from anything on your PC. If it doesn’t work, stop and troubleshoot that separately from Shadow.
  4. Load the shadow client, then check that the volume mixer (on your PC, outside shadow) hasn’t muted the Shadow client. (In Windows 10, right click speaker icon, open volume mixer).
  5. Also confirm in the volume mixer that the shadow client is outputting sound on the speakers/headphones you want it to. And that the volume is turned up and not muted.
  6. In your shadow, make sure the thing you’re trying to play sound is set to the default device there (has Blade in the name I think). Use the volume mixer inside your shadow (similar to step 4).
  7. If you had to change the device, restart the stream. Win-alt-R. If the device is not listed, check the sound control panel to see if it’s disabled, and enable it. And if there is no default device at all in the sound control panel, contact support.
  8. Finally, check whatever you’re playing sound from, like if it’s say youtube, and make sure it’s not muted on the actual app.

If all that and it still doesn’t work, then contact support.

  1. Your speakers or headphones, if they have a manual volume control, turn it up.
    DONE
  2. The sound setting on your PC, turn it up.
    done
  3. Try playing sound from anything on your PC. If it doesn’t work, stop and troubleshoot that separately from Shadow.
    in my local pc I have no audio issues.
  4. Load the shadow client, then check that the volume mixer (on your PC, outside shadow) hasn’t muted the Shadow client. (In Windows 10, right click speaker icon, open volume mixer).
    100% local
  5. Also confirm in the volume mixer that the shadow client is outputting sound on the speakers/headphones you want it to. And that the volume is turned up and not muted.
    when I play something, something should be heard, in shadow, if u look the mixer it moves as it could be actually on. But the mixer of the local dont see actually nothing.
  6. In your shadow, make sure the thing you’re trying to play sound is set to the default device there (has Blade in the name I think). Use the volume mixer inside your shadow (similar to step 4).
    checked
  7. If you had to change the device, restart the stream. Win-alt-R. If the device is not listed, check the sound control panel to see if it’s disabled, and enable it. And if there is no default device at all in the sound control panel, contact support.
    The device in my local thought… cuz in shadow should be allways “blade…...” in my local is realtek (the local audio card thought), just the speakers.
  8. Finally, check whatever you’re playing sound from, like if it’s say youtube, and make sure it’s not muted on the actual app.
    xd

If all that and it still doesn’t work, then contact support.

Thought that for some reason, U can see whatever I play on the mixer in shadow but nothing on the mixer of my local… dont know if the key is on that way.

 

 

Anyway many thanks!!! Im like that for more than 3 weeks.