Question

Android App issue: Controller input not being sent to the Shadow PC

  • 13 January 2021
  • 0 replies
  • 29 views

Hello, I'm running into an issue while using the Shadow app on Android, and I'm having trouble finding the culprit. Not sure if it's an issue with my setup or something to do with Shadow software. 

 

When trying to use a game controller with my Shadow PC, I still get the text pop-up that states that the controller is identified and connected, and I even see the controller appear normally in the Windows settings on the Shadow PC. However, the input from the controller isn't being passed on to my Shadow PC, and is instead affecting the Android UI. Primarily, the A button will open the Quick Menu from the Shadow app, and the B button will navigate me away from streaming and back to the main Shadow app menu. This effectively means I haven't been able to play any games on my Shadow PC from the Android app while utilizing a game controller. 

 

I've experienced this issue while using any of the controllers that I have available to me, including two different USB Xbox controllers, an 8Bitdo bluetooth controller, and the DualShock 4. I'm currently on the Samsung S20 Plus on Android 11. I normally use Samsung DeX with the Shadow app, but this issue is coming up even without using an external display and using DeX. 

 

For my USB controllers, I've tried different USB adapters. I've tried uninstalling and reinstalling the Shadow app. I've tried the PS4 compatibility checkbox in the Shadow app with both the Xbox and DualShock controllers. Quitting the app from multitasking and restarting also haven't helped. I've checked the controller input window in Windows on the Shadow PC and confirmed that no controller input is being recognized, even though the system recognizes that the controller is connected. 

 

Does anyone have any clue on how to pin this issue down? I'm willing to start all over with troubleshooting steps if it helps clear up where the issue is stemming from. Thanks!


0 replies

Be the first to reply!

Reply