Solved

(Android App) keyboard not working specifically games?

  • 9 October 2020
  • 3 replies
  • 33 views

Badge

Hey everyone, I have a weird problem and I’m hoping someone can help me fix it…

 

For a while now I’ve been trying to get Shadow working on my Android phone. I can log in and everything fine, and an external keyboard works great and everything on the desktop (in apps like Notepad, Discord, typing in web browser etc)

 

BUT, the MOMENT I load up ANY game, the keyboard I have plugged in seems to partially stop working. I say partially because things like the Escape key will still work, but regular keys like all the letter keys (including WASD most importantly...) just don’t appear to do ANYTHING o= As soon as I exit whatever game I’m trying and go back to the Windows desktop it works fine again.

 

I know, it’s a really bizarre issue and I can’t get my head around… I cant find anything else about this so I’m guessing it’s not a widespread issue. I’ve tried multiple different keyboards, and this happens in all games I’ve tried on Shadow via the Android app (Minecraft, Overwatch, FFXIV, Cities: Skylines and a bunch of others).

 

And FYI these same keyboards all work perfectly fine on the Windows app on my Surface Pro 3, so I’m pretty sure Shadow doesn’t have an issue with the keyboards themselves, and the fact they work on the Shadow desktop and within Android itself suggests to me that Android is fine with them too, but what on earth would cause them to just semi-stop-working the moment I start up a game? o=

 

Please hep, this is driving me nuts ;-;

icon

Best answer by Lily 14 October 2020, 12:05

Well, officially mouse and keyboard are not that well supported. But anyhow, when you go into those games and if you go into the settings, is the mouse/keyboard the default input devices? 

View original

3 replies

Userlevel 6
Badge +5

Well, officially mouse and keyboard are not that well supported. But anyhow, when you go into those games and if you go into the settings, is the mouse/keyboard the default input devices? 

Badge

Hey thanks for the reply.

 

As far as I can tell keyboard/mouse are the default input devices in the games. However after reading your comment and doing a bit of experimenting, I did find that I can control with the virtual controller on screen.

 

Am I just too ahead of the curve on this one and keyboard/mouse support just isn’t in a good place yet? And if so is it something that’s being actively worked on at the moment?

Userlevel 6
Badge +5

It good that you got something to work)
But yes, the mouse/keyboard support isn’t the best right now and is (I think) being worked on, but unsure how far up on the priority list it is. 

Reply