Question

App won't launch

  • 14 December 2021
  • 1 reply
  • 21 views

I have downloaded the app, but everytime I try  to launch I just see a grey screen with nothing. It stays like this for hours, with nothing. all I can do is close the application. 

 

Shadow support suggested updating my drivers but that hasn’t helped.  Has anyone else had this issue?


This topic has been closed for comments

1 reply

Userlevel 5
Badge +5

Hi @jackrobo1994 

If you fill this out others should have a easier time helping you:

 

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • 3. Try to forward the headsets you first started to notice the bug

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post: