Solved

Audio stuttering only when I try to use my microphone.

  • 21 February 2021
  • 2 replies
  • 29 views

My audio works fine if I don’t want to speak (meaning I'm able to play games like Rust and that with audio if I wish to not have any input from my headset). But once I try to speak to my friends or ingame with my headset (SteelSeries Arctis 7) my audio begins stuttering and crackling and it makes everything inaudible. The only way that's worked to have any sort of input is using the USB peripherals which sort of lags out my game so if there's any way I can avoid that would be great. I’ve tried everything that was under https://help.shadow.tech/hc/en-gb/articles/360009566913-Fix-Static-Popping-or-Cracking-Sounds and nothing seemed to work. 

icon

Best answer by Jonathan from Shadow 24 February 2021, 03:58

Have you already followed our guide? https://help.shadow.tech/hc/en-gb/articles/360017466214-How-to-Connect-a-Microphone-to-Shadow

 

To summarize, try enabling the mic only under the microphone tabs in the Quick Menu. When you do have it enabled under that, please make sure that it is also not enabled under USB Peripherals.

 

If that does not work, please check 'Sound settings' > 'Sound Control Panel' > right-click 'Microphone" and select properties > 'Levels' and make sure the mic is not muted on Shadow. 

 

You can also reach out to our amazing Support Team by submitting a ticket from your accounts page for more guidance: https://account.shadow.tech/home/support

View original

2 replies

Badge

pretty much the same here and shadow themselves dont have any suggestions either so it needs fixing as fast

 
Userlevel 3
Badge +2

Have you already followed our guide? https://help.shadow.tech/hc/en-gb/articles/360017466214-How-to-Connect-a-Microphone-to-Shadow

 

To summarize, try enabling the mic only under the microphone tabs in the Quick Menu. When you do have it enabled under that, please make sure that it is also not enabled under USB Peripherals.

 

If that does not work, please check 'Sound settings' > 'Sound Control Panel' > right-click 'Microphone" and select properties > 'Levels' and make sure the mic is not muted on Shadow. 

 

You can also reach out to our amazing Support Team by submitting a ticket from your accounts page for more guidance: https://account.shadow.tech/home/support

Reply