Solved

BSD on startup


Hello to everyone.

I started using Shadow yesterday and the third time I launched it, the sound stopped working.

On my host computer, Shadow was not appearing in the Sound Mixer no matter what I tried (Restart streaming, distant computer, host computer, nothing worked.) Then I seen on forums here that it had to do with the setting “automatically update drivers” which I had to deactivate on Shadow launcher and make GeForce reinstall drivers on the distant computer. Nvidia shown me an error and I finally decided to restore the distant Windows to an earlier restore point. Very bad idea. Now I’m stuck in n infinite startup failure, I started Windows exactly 7 times now and it freezes my shadow. I downloaded a 120GB game on the distant computer, don’t want to download that again.

On the screenshot below, Shadow doesn’t allow me control the computer when I have something to do.

What should I do ? :(

 

Soraiko

 

icon

Best answer by Soraiko 10 May 2022, 22:20

View original

This topic has been closed for comments

2 replies

Why can’t I delete my topic ?

I gave up. I’ve reset everything.

I also have the BSD on start up. Was fine all day.

Tried multiple fixes posted two months ago. Added app  to phone closed down display.

BSD on Android phone also.

Then downloaded Beta. Still BSD. Then now nothing.

This is beyond my skill to fix.