Question

Can't receive authorization code via email

  • 15 December 2020
  • 7 replies
  • 237 views

I couldn’t receive my authorization code ,and I tried to click the resend button many times, but it didnt make any sense. Does anyone know what happened? It’s so weired.


This topic has been closed for comments

7 replies

Same here! Now that I resolved technical issues on my end I had decided to give Shadow another try and reactivated my subscription. Not only did I not get an email saying that my Boost had been activated, but I’m also not getting my auth code. Not a good look, guys.

How about you just let us use Authy or SMS?

Userlevel 6
Badge +4

Hey there, apparently Gmail is experiencing some issues (you can verify this here: Google down? Realtime status, issues and outages | Downdetector If you are using a Google service (Gmail, Google wifi, etc.), this may be the reason.

Hey there, apparently Gmail is experiencing some issues (you can verify this here: Google down? Realtime status, issues and outages | Downdetector If you are using a Google service (Gmail, Google wifi, etc.), this may be the reason.

Thanks for your reply. I think Google service is not the reason, becuz I tried to login all day from this morning.

Yeah, sorry, Google’s not the issue. I’m getting other messages in my Gmail just fine.

Yeah, sorry, Google’s not the issue. I’m getting other messages in my Gmail just fine.

Maybe you could try another browser.

When I login on epicgames and get to the authentication screen, I get no code mailed when using Edge but when I do the same in Chrome it will be sent.

Yeah, sorry, Google’s not the issue. I’m getting other messages in my Gmail just fine.

Maybe you could try another browser.

When I login on epicgames and get to the authentication screen, I get no code mailed when using Edge but when I do the same in Chrome it will be sent.

I don’t think this is appliccable because authorization emails are handled/sent via the dekstop/mobile apps; there’s no option to do it via a browser. 

Maybe you could try another browser.

When I login on epicgames and get to the authentication screen, I get no code mailed when using Edge but when I do the same in Chrome it will be sent.

 

I fail to see what the browsers I have installed on my system when I’m logging into the Shadow application would have to do with whether or not Shadow’s email server would actually function.

My Boost has been active for two days now and I haven’t been able to login to it, so I had better get two days added to this month’s subscription.