Solved

Changing resolution to 1920x1200 from 1920x1080 is reverted bag

  • 28 September 2020
  • 2 replies
  • 206 views

The ratio of my screen is 1920x1200, but shadow puts it to 1920x1080.

I tried to change it the following ways:

  • Through NVIDIA Control panel
  • Through the windows display settings
  • Through Shadow control panel, by trying to turn off fit to screen and on again and changing resolution to 1920x1200.

All the applied changes show the shadow logo with the set ratio, but it seems to be running twice where the 1920x1080 is set directly after the 1920x1200 so it appear to be run twice.

 

What can I do to solve this?

 

Thanks in advance!

icon

Best answer by Sail 29 September 2020, 19:24

View original

2 replies

Userlevel 4
Badge +2

Heya @MHXia thanks for reaching out about this,

 

I saw you tried NVIDIA Control panel, though I suggest you try that again using this support article regarding resolution changes along with custom resolution.

 

Let me know if that doesn’t work again and we can troubleshoot your issue.

 

:)

Userlevel 6
Badge +6

Did you also install the latest video card drivers on Shadow? 

Reply