Solved

Computer Crashes whenever i go fullscreen.

  • 3 June 2020
  • 7 replies
  • 171 views

Userlevel 1
Badge

Hey guys, recently I’ve been having a problem whenever I try to full screen my whole computer just crashes it comes up with the your windows ran in to a problem screen and restarts my whole computer. This only happens trying to full screen. I do have the setting on for, Full screen on start up and that works but sometimes I’ll go on my actual computer so I have to go windowed mode and once I go back on shadow it freezes and comes up with the message. 

icon

Best answer by fluxsystem 4 June 2020, 19:28

View original

This topic has been closed for comments

7 replies

Userlevel 6
Badge +6

Can you please tell me what OS your computer is, its CPU and GPU name too. Thank you.;

Userlevel 2
Badge +4

Hello, thanks for reaching out to get some help. In order for the community to help you, can you please use this template. 

 

https://forum.shadow.tech/technical-assistance-7/asking-for-help-guidelines-must-read-125

Userlevel 1
Badge

I did not see the requirements my bad. Here are my details.

 

  • Application type/ Windows

  • Shadow Client Version/ Beta

  • Local device CPU/ Intel Celeron N2940

  • Local device GPU/ Intel R HD Graphics

  • Datacenter location/ New York

  • Connection speed/ Download speed= 362.44 Mb/s. Upload speed= 318.58 Mb/s. Ping= 15.18. Jitter= 0.5.

  • Description of issue/ When ever I go full screen my computer crashes.

Other:

  • Date when problem appeared. I don’t have the exact date but probably around May 28th.

  • Did you take any action(s) which could have created this problem? If so, what? I connected a monitor to my laptop so that could affect it. 

  • Do you recall any action(s) you took after it happened? No

  • Do you use a VPN and/or antivirus? None

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

Userlevel 1
Badge

Can you please tell me what OS your computer is, its CPU and GPU name too. Thank you.;

My bad I have posted it below.

Userlevel 1
Badge +1

Hi @Krii 

I see that you have integrated graphics.

Your specs are a little bit on the old side.

Are you able to test shadow in safe mode?
Most of the time this should fix the issue, but you'll have to turn on safe mode everytime when you start your shadow.

Userlevel 6
Badge +6

Have you tried the low config mode in the Shadow launcher? Have you tried updating your intel graphics driver to the latest ones? 

Userlevel 2
Badge +4

Can you also display the message Shadow is giving you. Have you reproduced the problem since? Any changes?