Controller not working anymore

  • 3 June 2020
  • 4 replies

Hello everyone

so after weeks of playing normally in shadow with my controllers xbox one and a DS4. Shadow just stopped recognizing  them, displaying error RC-105

i need to to use forward usb option so i can play but only in wired mode not in wireless 

i tried install/uninstall shadow and even switch to beta no controller seems to want to be detected




Best answer by Loke2112 3 June 2020, 16:51

View original

4 replies

Badge +1

Not sure but on my Mac I just forget and reattach via bluetooth (Not on Shadow) to solve this type of issue. Kind of like turning it off and on again.

Userlevel 6
Badge +6

The wesbite bot has a solution you should try. Give it a go ^^

I have the same problem but I don't use Bluetooth, I used a cable with and forward it to shadow, but my controller just has drift and/or just is really unresponsive in a sense that I jump or shoot it doest stop and when I turn it keeps going even if I'm not touching my controller. I am using a ds4 controller. 


I am having the same issue with any controller i connect. I have tried Xbox and PS4 controller and all I do is get the RC-105. I restart and shutdown the shadow like it says it does and it still don’t work. I have tried using new cables and different USB ports on my laptop and still doesn’t work. The controller shows up on my laptop and works perfectly but shadow nope.

Every time Shadow does an update something else goes wrong!