Cursor does not go where i want

  • 10 June 2021
  • 6 replies
  • 89 views

My cursor is not going where i want and i can´t do anything. It does not work with my laptop touchpad or with my mouse i do not consider it to be lag becasue my connection has not changed and the cursor moves fast. Basically i can move the cursor but it doesn´t place where it should be. 

Phobos 13 days ago

Hey @CharlesDaniel16 
 

In order for our mods and community to provide you with quick and quality assistance, please copy & paste the template below in your original post and provide the necessary information.

Not using the template may result in having your topic removed

+++

  • Application type (Windows/Mac/Mobile/etc.)

  • Shadow Client Version (Official/Beta/Alpha)

  • Local device CPU

  • Local device GPU

  • Datacenter location (check status.shadow.tech)

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Other:

  • Date when problem appeared.

  • Did you take any action(s) which could have created this problem? If so, what?

  • Do you recall any action(s) you took after it happened?

  • Do you use a VPN and/or antivirus?

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

View original

6 replies

I am having this same issue and I really need to log on and get something done! I contacted support and hopefully someone will message me back. I have even uninstalled and reinstalled and it is the same issue.

Same, it makes Shadow unusable, my cursor is offset 3.5 inches vertically and horizontally. It seems to be issue with the display monitors. It shows I have 3 monitors hooked up, 2 are duplicates of each other. Unfortunately I couldn't navigate the menus to fix it, because the cursor moves off screen very frustrating.

 

https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-10-multiple-non-existent-screens/541f1815-de00-47a2-b638-5c0a6fdb01a4?page=1

Userlevel 4
Badge +3

Hey @CharlesDaniel16 
 

In order for our mods and community to provide you with quick and quality assistance, please copy & paste the template below in your original post and provide the necessary information.

Not using the template may result in having your topic removed

+++

  • Application type (Windows/Mac/Mobile/etc.)

  • Shadow Client Version (Official/Beta/Alpha)

  • Local device CPU

  • Local device GPU

  • Datacenter location (check status.shadow.tech)

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Other:

  • Date when problem appeared.

  • Did you take any action(s) which could have created this problem? If so, what?

  • Do you recall any action(s) you took after it happened?

  • Do you use a VPN and/or antivirus?

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

I had the exact same issue. To fix it I locked my cursor to shadow, opened my display settings, saw there were two displays, changed “Multiple Displays” setting to: Show only on 1. Then, I unlocked my cursor and its working fine now. I don’t know why there would be two displays but everything is working fine with this fix so I’m going with it for now.

Userlevel 1
Badge

You guys never heard of “Cursor training”?!!!?… I go every week with my new cursor. His name is Arrow and he likes to jump up and down.. Jumping through Windows is his real talent.

Don’t forget to give him some rest every now and then.

I’m experiencing the same thing and was told the developers will look into it, but yet I haven’t heard or seen anything that the developers are looking into my problem. 

Reply