Question

does anyone else have this issue at the bottom of the screen

  • 23 February 2021
  • 4 replies
  • 53 views

Userlevel 1
Badge

 


This topic has been closed for comments

4 replies

Badge

Looks like you've got 2 windows open

Userlevel 3
Badge +3

I recommend reinstalling your Nvidia graphics drivers on Shadow to see if that would help. Should that not work, you can also reach out to our Support Team by submitting a ticket from your accounts page: https://account.shadow.tech/home/support

 

Otherwise, for our Community Support, there isn’t enough information to troubleshoot this issue.  Please follow the template here:

  • Application type (Windows/Mac/Mobile/etc.)

  • Shadow Client Version (Official/Beta/Alpha)

  • Local device CPU

  • Local device GPU

  • Datacenter location (check status.shadow.tech)

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Other:

  • Date when the problem appeared.

  • Did you take any action(s) which could have created this problem? If so, what?

  • Do you recall any action(s) you took after it happened?

  • Do you use a VPN and/or antivirus?

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also, make sure it captures a timeframe when the issue has happened.

Badge

You could try turning on v-sync to remove the tearing, or if you don’t want the input delay from it you could try to use RTSS (Rivatuner Statistics Server) and turn down the scanline sync by 10 each time and see if it goes away. Make sure to make a profile for that game and not use global so it only applies for that game.

Userlevel 4
Badge +3

Vsync is not needed and not recommended on shadow. Screen tearing is impossible with shadow since it sends the full rendered stream. If you have screen tearing it is a local issue.