Solved

Error code: L-100

  • 9 February 2021
  • 17 replies
  • 255 views

Userlevel 1

I hav been getting the Error code: L-100 all afternoon. I have reset my modem and restarted my computer as well as reinstalled shadow.

 

icon

Best answer by Falcon 11 February 2021, 13:35

 

My son just confirmed, MacOS Shadow BETA client solves the L:100 problems. Happy gaming!

View original

This topic has been closed for comments

17 replies

Same ^ Texas Data center, running on Mac

Badge

I am experiencing the same issue on macOS 10.12.6. I have been able to login via Android and verified that it does not seem to be a corruption of the VM itself. I have tried all of the suggested methods related to this error including nuking the image and starting from scratch.

 

Specifically, the error message that is generated in the logs from the client:

“Client process closed with signal: SIGSEGV”

 

SIGSEGV is generated from a memory access violation.


Everything above suggests that this is a bug that is directly related to the client update that happened a couple of days ago. I have already issued a ticket related to this, so hopefully, a fix will be pushed out.

Running macOS 10.11.6. L-100 issues after update.

Same here on macos 10.12.6.

 

Also it’s not possible to run a older version.

The same thing happens to me in 10.12.6, I can't access my jobs
 

 

:tired_face:

 
 

I received the following instructions from contact support:

You can also try accessing through the BETA application from your Account Page: https://account.shadow.tech/ as our team has released a fix which could potentially resolve your issue. 

If you are still experiencing L:100 after switching to the Beta version, please select "Better battery life" or "Automatic graphics switching" (depending on your macOS version) in the Energy Saver Graphics preferences, within the macOS System Preferences.

 

I tried this, but I got stuck when Switching my Shadow VM to BETA process when using the BETA client. I contacted support to help me out with this “Switching to BETA”, because this is done server-side.. so I hope they can fix it for me asap.

 

I wanted to ask you guys to also try the MacOS BETA client and let me know if this fixed the L:100 problem on your side (please include your macos version). Thank you in advance.

Badge

I attempted the macOS beta client. Unfortunately, like you I have an issue where it was stuck trying to switch to beta. I again reset the image and tried to start with the beta client. This, unfortunately, did not resolve the switching to beta issue.

 

Shadow Beta Version: 5.0.865 | Launcher v4.22.9 | Client v3.9.7

macOS 10.12.6

Same issue here. It’s been 2 days. It started with the new Shadow update on Mac 10.12.6 too. I haven’t tried the beta though. Support answered they are investigating but no news since. Has anyone found a solution ?

 

I tried the “switch to beta” on my Windows laptop and I was also thrown back at the same screen. I tried a restarted of my Shadow VM and after this the switch to beta process is now stuck at:

 

 

I updated support with this info and I think we just need to have a little bit of patient :-) (

 

Summary for now:

  1. A fix for the L:100 connection problem on the origin/native MacOS Shadow client is present in the MacOS Shadow BETA client.
  2. Switching to BETA version is not working properly in general 

 

 

After another restart the “Switching to BETA” is successful processed. On the Windows laptop I can now connect to my Shadow VM in BETA mode. My MacOS device is not in my physical reach right now, but I expect that it will work. 

So there is light at the end of the tunnel ;-)

 

My son just confirmed, MacOS Shadow BETA client solves the L:100 problems. Happy gaming!

Badge

I can also confirm that the beta client works once the VM is put into the beta mode. However, the macOS beta client does not seem to be capable of successfully putting the VM into beta mode. The following steps are what I had to do in order to make this work.​​​​​

 

  1. Load the official client on macOS. This reset everything to the official settings. I had been in the stuck beta state for a long time.
  1. Install the Windows Beta Shadow Client on a local Windows VM I had. Version used: 5.0.867.6789
  2. Go through the process of switching to beta.
  3. Close the Windows Beta Shadow Client.
  4. Load the macOS Beta Shadow Client. Version used: 5.0.865

Can also confirm MacOS Shadow BETA client solves the L:100 problem.

Getting L100 error. Trying to get Beta up and running through my OS X device is running me around in circles. I am running 10.12.6. I do not have access to a windows device, hence the reason for shadow PC. Am I just SOL? I am seriously considering asking for a refund and going out to get a real gaming pc because this is just ridiculous. Why did they not test this update before rolling it out? It makes no sense. I’ve wasted hours on this already. Not happy

in the same way I have tried everything and there is no positive result,
They should be a little more responsible when implementing those updates, since they must test everything first so as not to take the risk of damaging the client's work
I am extremely disenchanted with the service, if this week they cannot solve this I will go with everyone and buy a gaming pc
The saddest thing is that I have recommended this service to my friends and because of this update I am making a fool of myself and they want to get out
 

 

:scream:

 

 

 

 

 

 

 

 

I just received a email that this is now also resolved as hotfix in the native/official version of the MacOSX Client. 😊

Yesterday I was able to enter doing a series of troubleshooting, but today it does not allow me to enter, I do not know if the technical support team is working, but they should notify before doing so for us to know and not try to enter