Question

Error Code R-0x4

  • 22 July 2021
  • 1 reply
  • 84 views

Badge

I have recently had got my shadow activated. When i try to start it up, it gives me the error code. I have cleared my cache and restarted my computer to reinstall it. But it seems like it does not work. I have contacted support and have got no answer to my problems. Please help me.

 

  • Application type (Windows)

  • Shadow Client Version-Official- client version v3.12.14

  • Local device CPU-AMD FX(tm)-6100 six-Core Processor 3.30 GHz

  • Local device GPU-ATI Radeon 3000 Graphics

  • Datacenter location-New York

  • Connection speed-150 Mbs of download, 60 Mbs of upload, arround 40-59 of Latency and 8.6 of jitter

  • The launcher starts up perfectly, but when the shadow is ready and I click “start now” it starts to try and load into the cloud, but then stops and gives me error code R-0x4.

  • Date when problem appeared-July the 22nd

  • Did you take any action(s) which could have created this problem?-No, I had got a email and I went to check if it was working on my iphone(IOS 14.6) After that, I went on my windows “Desktop” and it gives me this error 

  • Screenshot-https://imgur.com/a/9uBjRrl


This topic has been closed for comments

1 reply

Userlevel 5
Badge +5

Hey @Mephisto_151 
 

In order for our mods and community to provide you with quick and quality assistance, please copy & paste the template below in your original post and provide the necessary information.

Not using the template may result in having your topic removed

+++

  • Application type (Windows/Mac/Mobile/etc.)

  • Shadow Client Version (Official/Beta/Alpha)

  • Local device CPU

  • Local device GPU

  • Datacenter location (check status.shadow.tech)

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Other:

  • Date when problem appeared.

  • Did you take any action(s) which could have created this problem? If so, what?

  • Do you recall any action(s) you took after it happened?

  • Do you use a VPN and/or antivirus?

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.