Solved

Error L:104

  • 19 July 2020
  • 5 replies
  • 314 views

Badge +1

I have done everything that the help forums have said. I can’t get my shadow to stream.

icon

Best answer by Jim29er 19 July 2020, 19:11

This is covered in https://help.shadow.tech/hc/en-gb/articles/360024030293-L-102-L-104-Launcher-Failed-to-Connect-to-Shadow

If you’ve performed all of those steps, you’ll need to engage support (the last step).

View original

5 replies

Userlevel 5
Badge +3

This is covered in https://help.shadow.tech/hc/en-gb/articles/360024030293-L-102-L-104-Launcher-Failed-to-Connect-to-Shadow

If you’ve performed all of those steps, you’ll need to engage support (the last step).

I have done everything that the help forums have said. I can’t get my shadow to stream.

yeah, same here IDK whats going on. doesn't want to work on my windows desktop. works fine on all my other devices even my mac book. its something with my windows computer. I even went as far as resetting my windows computer to see if that would work. it did for a little while but after the window update went through it stopped working again. so I'm stuck unable to use my perfect means of using my shadow...

I have done everything that the help forums have said. I can’t get my shadow to stream.

yeah, same here IDK whats going on. doesn't want to work on my windows desktop. works fine on all my other devices even my mac book. its something with my windows computer. I even went as far as resetting my windows computer to see if that would work. it did for a little while but after the window update went through it stopped working again. so I'm stuck unable to use my perfect means of using my shadow...

Facing the exact same issue. Works fine on Mac and phone but not on Windows 10. Not sure what is causing the conflict. It works randomly on occasion. 

I have followed all the suggestions, and still no resolutions. I am using Zorin OS (linux) and it worked fine two months ago but now, it will not launch.

Userlevel 1
Badge

Reset of Shadow vm through website is also not working?

Reply