Solved

Fallout 4 - Mouse/Trackpad not working

  • 28 May 2020
  • 7 replies
  • 149 views

Badge

Hey everyone!

I just got access to Shadow, and I’m loving it. However, when I’m trying to play Fallout 4 I experience a game breaking issue. I can’t look around using the mouse. But the mouse works just fine in the menus.

I’ve tried all kinds of troubleshooting tricks I’ve found online, from disabling the Steam overlay to disabling the game pad. Tweaking the ini. Disabling and reenabling v-sync. Everything. But nothing is working. Has anybody experienced a similar issue, and if so, have you solved it?

Thanks for your help!

Ludvig

icon

Best answer by LudvigVan 28 May 2020, 09:16

Oh my god, you guys are the best! Before I disabled the trackpad, locking the mouse did not work at all in Shadow. It froze the mouse completely. But after disabling the trackpad, locking the mouse worked! (This success might be unrelated to disabling the trackpad, but still.) Thanks!

View original

7 replies

Userlevel 6
Badge +5

Are you using a Mac and an external mouse? Keep vsync on.

If you are using that setup, disable your trackpad on the Mac.

Shutdown Shadow, shutdown your Mac. Start your mac, start Shadow. 

That should have fixed it. 

Badge

Thanks for the quick reply! Unfortunately, this did not solve the issue. (And yes, I’m using a Mac and an external mouse. :))

Userlevel 6
Badge +5

Thanks for the quick reply! Unfortunately, this did not solve the issue. (And yes, I’m using a Mac and an external mouse. :))

Are there any drivers for the mouse? You should install those too. try to unplug and replug your mouse too. 

Badge

If you open the Shadow menu while streaming, do you have cursor locking enabled?

Badge +1

Did you bind your mouse to the shadow window? I had an issue with the mouse until I did that. On PC it’s Win+Alt+M, not sure about Mac.

Userlevel 6
Badge +5

If you open the Shadow menu while streaming, do you have cursor locking enabled?

Ah yes, check this too! ^^

Badge

Oh my god, you guys are the best! Before I disabled the trackpad, locking the mouse did not work at all in Shadow. It froze the mouse completely. But after disabling the trackpad, locking the mouse worked! (This success might be unrelated to disabling the trackpad, but still.) Thanks!

Reply