Solved

Fallout 4 runs too fast

  • 29 May 2020
  • 2 replies
  • 3885 views

It’s hard to describe it but I’ll try. When playing Fallout 4 with a few mods and F4SE on my Shadow the game ran too fast, like CPU cycles or something were faster than the Frame Rate. I try to navigate the menu, the cursor blinks through multiple options and it’s pretty much roulette if I’ll land on the option I wanted. Get to the SPECIAL allocation screen, all the vault boys are rushing through their animations faster than I can process. I hold W to walk from one side of the room to the other, my character’s arms are flailing as their running animation runs but it feels like their sprinting alongside everyone else. Even the loading screen had an issue where the vault tech logo went faster than normal. I’m reinstalling the game to see if that fixes it, I already tried deleting the mods but no luck.

 

If the game works after a clean install, I’ll leave a list of the mods so anyone still curious how it broke can check it out, maybe someone else will have the same issue with the same mods and can use it as reference. If the clean install still doesn’t work, I’m just gonna uninstall it and read up on how to make it work before trying again.

icon

Best answer by Pineapple Wizard 29 May 2020, 09:43

View original

2 replies

Userlevel 6
Badge +7

Do you have vsync on or off? For this game it should be on. Do you have your mouse locked? 

Userlevel 2
Badge +1

These types of issues can occur if the game/launcher incorrectly detects monitors that are set to refresh rates above 120Hz as being set to 120Hz.

In general, you are advised to keep the game's default settings and continue to play the game with a 60fps cap. The fps cap that the game uses is determined by the your monitor refresh rate (typically 60Hz or 120Hz), and dividing it by the "iPresentInterval" value.  

Please note that if your monitor is set to 60Hz, the iPresentInterval value in your .INI file should be "1", and if your monitor is set to 120Hz, the iPresentInterval value should be "2". Setting it to "0" uncaps the framerate and can cause the issues mentioned above. If your monitor is set to a value larger than 120Hz (such as 144Hz), Bethesda advises you to set your desktop refresh rate to 120Hz instead, when playing the game.

Reply