Solved

frequently lost connection to my connected 5 GHz WiFi

  • 27 May 2020
  • 9 replies
  • 334 views

Badge +1

As the title describes, i tried fixing it myself and all with YouTube guides that are relatable, but till now, i still can’t get it to be stay connected all the time, like my phone or what it use to be.

 

in short, my WiFi connection just disconnects my WiFi almost every day i used Shadow. yet after that i just casually gets mad a little in the middle of something, and reconnect my WiFi and sign in again, and continued whatever i was doing.

 

Solutions i tried

  • Power OFF/ON my laptop
  • Disconnect/Reconnect WiFi
  • Restart WiFi Router
  • Uninstall or update WiFi Adapter’s drive
  • Bought a new WiFi Adapter (not those cheap ones)
  • Switched over to 5 GHz WiFi connection
  • Throwing it in the washing machine to clean it (its a joke*)
  • Completely Deleted Shadow, and reinstall it
  • Disabled “Allow the computer to turn off this device to save power” (WiFi Adapter Settings)
  • Forget Network, Power OFF/ON, Connect WiFi
  • Disabled Auto Connect WiFi
  • Enabled Auto Connect WiFi
  • Reset Network settings
  • Deleted all saved WiFi
  • Cast a magic spell on it “WiFi No Disconnect Me”
  • Computer’s Network Troubleshooting
  • Connected to Mcdonald’s WiFi (it didn't boot)
  • Google/Yahoo/Bing Searched “Shadow Disconnection Fixed”(couldn’t find any related problems to mine)
  • Hard reset my laptop. Deleted everything and reinstall everything manually.
  • and here i am.

 

and so i decided to ask for help here. i mean it might just my WiFi router settings or my bandwidth is over the limit that cause the disconnection… or just my neighbor next door uses his stove or microwave that causes my WiFi connection to get disconnected, as LinusTechTips explained. Although it works perfectly normal before i used Shadow. 

 

My connected WiFi speed is around : 

60 Mbps - Download

120 Mbps - Upload

7 ms - Ping

 

My current Shadow Settings :

Bandwidth 50 MB/s 

Low bandwidth Mode

Full screen on Start

Prefer reliability

 

My laptop info (i don’t think this is important but w/e) :

Intel Core i3-2330M CPU @2.20 GHz

12 GB Ram

Intel Family 3000 GPU

System 64-bit

 

 

icon

Best answer by Snok 7 June 2020, 09:57

View original

9 replies

Userlevel 2
Badge +4

Some devices in your SOHO, though not WiFi related, may be operating on the same frequencies as your network. Devices using Bluetooth, baby monitors, microwaves can easily interfere with the wireless signal. Start with enabling channel auto-switching on your WiFi router. Look into its user manual if you are not sure how to do it. If the speed is still slow or drops, try setting up a channel manually and perform a speed test. Try NetSpot — it is a great Wi-Fi Channel Scanner.

 

Best WiFi Channel to use for 2.4 GHz. Only use channel 1, 6, or 11. In the United States, while channels 1-13 can be used for 2.4 GHz WiFi, only three channels are considered non-overlapping (channels 12 and 13 are allowed under low powered conditions, but for most cases are not used).

 

5GHz, the first 36, 40, 44, 48 channels are called UNII-1 channels and it is used for domestic purposes.

Badge

Sounds more like a bad router. You could try to connect an access point to your router and see if it the same thing happens when you use the wifi from the acces point instead of the router's

Badge +1
My distance to my WiFi router

As you see on the photo I drew, I don’t think its the distance.

 

My WiFi router for the 5 GHz bandwidth is “N and AC Mode(802.11n/ac)” with 20 MHz. (10 connected devices)

My WiFi router for the 2.4 GHz bandwidth is “Compatibility Mode(802.11b/g/n)” with 80 MHz. (14 connected devices)

 

Right now the connection is not as bad as before for me at the moment, just once in 1 or 2 days. I get disconnected with the 

icon. And have to reconnect manually.

Userlevel 1
Badge +1

Hi there.

What kind of Wireless chipset is in your device.
This is very important, sometimes the Wireless chipset is causing this kind of issues.
Due the oldness or some software related issues.

Userlevel 2
Badge +2

On older devices it can often be a good investment to get a usb wifi adapter with some of the more modern wifi technology and use it instead of the internal chipset.  If the problem is on the laptop side that would likely solve it.

Badge +1

 Devices using Bluetooth, baby monitors, microwaves can easily interfere with the wireless signal.

  • I believe that as well, but what troubles me, was it only interrupted my connection on my PC.

 

 

What kind of Wireless chipset is in your device.
This is very important, sometimes the Wireless chipset is causing this kind of issues.
Due the oldness or some software related issues.

  • I believe you are talking about the wireless adapter for the network
  • Here’s the chipset model
  • The first device was the built-in, an internal one. 
  • The second device is the one I’m using, an external one.
  • This is what it looks like

 

 

Userlevel 2
Badge +4

So, we can knock out distance isn’t the issue. You’ve also refreshed the memory on your router by resetting it.  Have you change your Wifi radio settings? Did it improve? Another possibly, your network might be overloaded. If there are too many devices using the network, the available bandwidth for each device is limited. You can also try upgrading your router’s firmware to the newest version. Which isn’t common but could be what’s happening to your connection problems. 

Userlevel 6
Badge +6

Your CPU is quite old (2011) Shadows recommended minimum req is a CPU from 2012 or later. That might be part of the issue as well.

Userlevel 2
Badge +4

Hello. It may be your distance. Do you know what 802.11 Wifi your Router supports?

802.11a - 35m (old school)

802.11n - 70m

802.11ac - 35m

 

 

Reply