Question

Gamepass App Install Won't Run (The actual app not the games)

  • 30 September 2021
  • 2 replies
  • 41 views

I know that shadow has made it difficult to download games through gamepass but I can even get the gamepass app to install. I can download the exe file open it but as soon as I actually get it to run its set up It says error code 0xc03f6504. Is this the same hard drive issue? What should I do?

I can’t find anyone else who has had this exact issue with Shadow, every question is about using the app to install games and getting around the NFTS error. I can’t even find anyone who has had that same error message in general.

  • Android Application (On Chromebook)

  • Beta

  • Intel i7 8500Y

  • Intel UHD Graphics 615

  • New York Data Center

  • Download Speed: 170.75, Upload Speed: 25.3

  • Trying to use the Xbox Gamepass App Installer, when prompted to begin the install I get an error code 0xc03f6504

  • Problem occurred 9/29

  • Unknown how the problem was created, all I did was run the installer and prompted the installer to begin once the application ran.

  • I tried to reinstall the installer again, same results.

  • no antivirus or vpn


2 replies

Try installing the XBOX app via the Microsoft Store instead of downloading the EXE.

 

That's what I did and I've had no issues installing any game.

Userlevel 5
Badge +5

Hi @simondonindvdation 

If you have a shadow machine that pre-dates 2021 then you may be on the old sector allocation size of 16kb.   If so you will need to reset your shadow by using the account page. Do not select game ready when re-setting. Then games pass will work. -Gelgoog 

Reply