Halp meh plx

  • 17 August 2021
  • 0 replies


So my Shadow was just activated yesterday. Worked incredibly from the moment I got the activation email up until I just got off of work. I downloaded GeForce experience and did the update. In the middle of the update there was a small transparent window stating shadow experienced an error, please turn off and then back on. Do not restart. Well it auto restarted after the updates were installed. So I guess it restarted when it wasn’t supposed to. Now when I try to start shadow (on any device) it’ll say ‘Starting Shadow’ for a few minutes and then it will either say ‘waiting for video’ (or just close out) in which after a few minutes it’ll return to the ‘Start Shadow’ screen. 

ive emailed support, they’ve escalated my ticket. I’ve turned the VM off (not that it would start but I tried) I unplugged my Apple TV 4K (primary use machine) uninstalled, logged out. I’ve done everything other than factory reset. I JUST got it yesterday and finally got all my games downloaded and I’m hoping I’ll be able to have it fixed without having to do so. 

I’ve checked the forums and Google. Everything from factory reset to others claiming to have Shadow reset their device (praying that’s a real fix) to it just worked 5 minutes later. 

any ideas? Tyia!



This topic has been closed for comments