Headset loses audio when enabling microphone


When I select my headset as a a mic, a sony wH-1000XM4, the headset stops receibing any sound.


I cant find a place where to select my headset as the audio source.

2 replies

Userlevel 5
Badge +6

Hi @ManMen 

Could you fill out this template so the community has a better idea of your bug:


Bug reporting Template:

  • Describe the bug (required)
    • Provide aDescribe detailed description of the bug
    • Include screenshots if possible
    •  the bug behavior VS. the expected behavior (what should happen if working properly)
  • Steps to reproduce the bug (required)
    • Provide explicit step-by-step actions to recreate the bug.
    • Example:
      • 1. Start Shadow
      • 2. Plug in headset XXX
      • 2. Open the Quick Menu an mic
      • 3. Try to forward the headsets you first started to notice the bug
    • After these steps, does the bug occur 100% of the time? Or sometimes?
  • Application/device, official or beta, and version number (required)
    • Example: Windows official Launcher v4.14.19 Client v3.2.17
  • Additional Context
    • Provide any additional information here
      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.
      • The approximate date/time that go to Microphone tab
      • Any other relevant info that could be useful
      • Copy and paste the template below and fill it out in your post:
Userlevel 4
Badge +4

Hello @ManMen, sorry to hear that you are facing sound issues when using your Bluetooth headphones. 

In general, if you would like to use your Bluetooth microphone with Shadow and also have sound at the same time, you'll need to set your Bluetooth headset to the 'Hands-Free' one in your sound settings to use the microphone feature on your local PC. This also happens on your local PC, as using the 'Stereo' option only allows for sound, if you were to test it out. This happens due to how Bluetooth headsets behave with Windows.

You may notice that this is why in the mic option, only the 'Hands-Free' option is only available as a selection on the Quick Menu in the image below with my AirPods.

If you only want sound on your PC, then using the 'Stereo' mode is fine. You might need to close your stream and reopen it again to make sure that it works.