Solved

Input lag in FPS games

  • 19 January 2021
  • 4 replies
  • 1637 views

Hello!

This is my first time posting on this forum! :)

 

I have an odd problem. I play a few games on Shadow, but my main game is Apex Legends (the others are also FPS games with the same problem). My issue is major input lag. When I first launch the game, for 30-45 seconds, no input lag, but after that, when I move my mouse, about 400ms after, the cross hair moves. The weird part is that if I tab out of the game (it’s still running) and reopen it, the lag goes away for another 30-45 seconds. Happens every time to all the games I tried (R6, Fortnite, GTA V even an aim trainer I found on Steam).

It has started since I first got shadow. I’m told that it’s the influx of people overloading their servers, but I’m hoping there’s another explanation/fix. 

To make this more interesting, I also used GeforceNow. ZERO issues. No input lag or any problems. 

 

On my end, I’m connected via Ethernet; 700-1000mb/s up and down. I have a laptop with intel core i7 and integrated graphics 

If anyone can help me, that would be amazing!

 

Thanks!!

 

icon

Best answer by Phobos 22 January 2021, 06:43

View original

This topic has been closed for comments

4 replies

Userlevel 5
Badge +1

Are you using IPv4 or IPv6 connection?

GeforceNow and other services support both, while Shadow still after years doesn’t support IPv6.

I’m pretty sure I’m using an IPv4 connection

Userlevel 5
Badge +5

@Arkade This is a well known issue. Usually input lag when receiving more graphical input (for example Desktop < Apex legends) happens when you set your settings in the launcher wrong. Try to lower your bandwidth, switch between UDP and TCP, toggle adapt to network conditions, play around with everything. It can also happen when your GPU can’t decode the stream fast enough. In that case a intel i7 should be enough but you can try disabling the quick menu in shadow. If it gets better after that it is probably your hardware being to weak. For a intel i7 very unusual. In that case you might want to think about resetting your local machine. Also make sure your power plan on your laptop is on performance mode. You can go into your taskmanager and try to prioritize shadow client. Also there is a Beta and Alpha launcher. Beta is available on your account page → Applications and Alpha (which would be worth to try) is available at https://shdw.me/winalpha .

I hope that helps, good luck.

I will try all of this, thank you!