Question

Launcher does not start on Surface Pro 7 and Asus VivoBook Flip

  • 25 November 2021
  • 3 replies
  • 21 views

So I’m trying to install the Shadow Launcher-client on both of the devices listed in the topic. On both of them I just get a small purely black window which stays there until I kill the Shadow process in the task manager (there are 4 sub-processes to Shadow).

The laptop (which also has a touchscreen) is running on Windows 11 Pro, the Surface Pro 7 on Windows 10 Pro. The problem is both with the standard and the beta launcher. My stationary PC, Android tablet and Android phone all work perfectly. Also tried a tip I found here using the Windows command restoring some winmgmt repository, but it didn’t have any noticeable effect.

Any help is hugely appreciated! :-)


3 replies

Userlevel 5
Badge +5

Hi @Brezelkorb 

 

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • 3. Try to forward the headsets you first started to notice the bug

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

  • Describe the bug (required)

    • When trying to open the launcher app, only a black window appears; this is both directly after the installation of the Shadow-App or when trying to open it via the shortcut. Closing this window is only possible by right-clicking the symbol in the task-bar or by canceling the process in the task manager. Inside the task manager two to four subprocesses are listed (in the screenshot there are three). I already tried to uninstall the app and deleted all Shadow files/folders (Appdata and User-Folder) and reinstalled, but with the same result. The Beta-Launcher also brings the same result.

    • Black launcher window
    • Listings in the Task Manager

       

    • This problem is appears both on a Microsoft Surface 7 Pro with Windows 10 and an Asus VivoBook Flip with Windows 11.
       

    • Steps to reproduce the bug (required)

       
      • Trying to start the launcher via the shortcut on the desktop/taskbar/start-menu

      • The black window (see screenshots) appears and stays.

      • The bug occurs every time, the launcher never loads up properly.
         

  • Application/device, official or beta, and version number (required)

    • The offcicial 64-bit Windows application
       

  • Additional Context

    • Provide any additional information here

      • DxDiag logs: see next two postings

      • Side-note: On my desktop PC with Windows 11 the launcher works perfectly; might it have anything to do with both the Asus and the Surface having touchscreens?

Erm, the DxDiag logs have too many characters….. Can I attach them here somehow?

Reply