Solved

Launcher not starting

  • 15 November 2021
  • 7 replies
  • 138 views

I am a Shadow customer since today and have a problem with it right away. My client is running Windows 11 Pro. I have installed the current launcher and I can not get any further. When I start Shadow nothing happens. In the task manager I see several shadow processes but nothing else happens. When I terminate the processes and restart Shadow nothing happens again. I have also tried the 32 bit launcher and also the current beta. Always the same picture, absolutely nothing happens. No error message, no window, just nothing.

icon

Best answer by firebowl 24 November 2021, 15:07

View original

7 replies

Userlevel 5
Badge +3

Hello @firebowl 
You do always have the option of installing the beta client via your account page in the applications tab. The Beta launcher is a completely independent application which might solve your issues with starting the launcher.

Hello @Phobos ,

thanks for the tip. But I also tried the beta client (and the 32-bit client). Same Problem. When I start the client, nothing happens. I only see some shadow processes in task manager. 

I am facing the same problem on a Lenovo Ideapad 5 Pro with Win11.

During the start of the Shadow launcher (both regular & beta) one ore more processes “systeminfo.exe” are started as well. As soon as I kill those processes via the task manager, the Shadow client appears as usual.

Could be a possible problem with security software. Currently ESET Internet Security and Acronis Cyber Protect ist installed on the affected machine.

@ScrewL00se Thank you, you’re my Hero!

I also have several systeminfo.exe launching and when I close them all, the Shadow Client opens. I do not use any additional security software besides Windows Defender. With the systeminfo.exe you can get information about the operating system and the hardware. I guess the shadow client uses it to check the device and something is not working properly with Windows 11. On another Windows 11 computer on which I tested it, there was no problem.

I am using two other Win 11 machines with a similar software setup except the fact, that those machines are running with Win 11 Insider builds. There is no problem with Shadow on them.

Since my “systeminfo” functionality was corrupted at all, the following steps helped being able to start the Shadow launcher again (without the kill process workaround):

  • open a CMD window (as admin) and run the following commands
  • net stop winmgmt (choose Y when needed)
  • winmgmt /resetrepository
  • net start winmgmt

This should work with all Windows versions starting from 7 up to 11.

My “systeminfo” wasn’t corrupt but resetting winmgmt repository fixed the problem.

Now I can start Shadow without killing des process first.

Reply