Solved

macOS L-104 error

  • 17 February 2021
  • 4 replies
  • 79 views

Hey !

I’m trying to get my newly activated Shadow up and running on my iMac but impossible to access the VM : error L-104 all the way.

I’ve done all troubleshooting recommendations found here and talked to Support but nothing seems to resolve the Streaming reception issue.

Any help will be greatly appreciated :)
 

  • Application type :
    MacOS 10.13.6 (17G14042) High Sierra
    16 Go 1333 MHz DDR3

  • Shadow Client Version : Official
    Launcher v4.22.9 / MacOS Client v3.9.8

  • Local device : 3,2 GHz Intel Core i3

  • Local device : ATI Radeon HD 5670 512 Mo

  • Datacenter location : Paris

  • Connection speed : Down 200 Mbps / Up 220 Mbps / Ping 7 ms

  • Description of issue : error L-104 all the way.

 




 

 

 

 

icon

Best answer by Jim29er 17 February 2021, 20:16

@Seb_F roger that. How old is the iMac...is using Big Sur an option on that?

You might also want to give the Shadow beta client a whirl - that’s what I use on all of mine. I have a mid-2014 MBP running macOS 11.2.1.

View original

This topic has been closed for comments

4 replies

Userlevel 5
Badge +3

Have you tried restarting your local network gear (modem/router), and followed step 4 in this article?

https://help.shadow.tech/hc/en-gb/articles/360024030293-L-102-and-L-104-Launcher-Failed-to-Connect-to-Shadow

Have you tried restarting your local network gear (modem/router), and followed step 4 in this article?

https://help.shadow.tech/hc/en-gb/articles/360024030293-L-102-and-L-104-Launcher-Failed-to-Connect-to-Shadow


Hi @Jim29er, many thanks for your answer !

Yes, I’ve tried rebooting the network gear and the connection to Shadow worked on a Windows PC running on the same network.

So the issue seems to be Shadow’s compatibility mith my iMac, although it is noted as a supported device on the System Requirements section : https://shadow.tech/fr/configuration/

This is a dealbreaker for me as I subscribed specifically to use Shadow + Steam on the iMac I use as a media center in the living room. 

So now i’m giving this a last chance to see if Support can come up with a solution before looking to subscribe to another service :pensive:

 

Userlevel 5
Badge +3

@Seb_F roger that. How old is the iMac...is using Big Sur an option on that?

You might also want to give the Shadow beta client a whirl - that’s what I use on all of mine. I have a mid-2014 MBP running macOS 11.2.1.

@Seb_Froger that. How old is the iMac...is using Big Sur an option on that?

You might also want to give the Shadow beta client a whirl - that’s what I use on all of mine. I have a mid-2014 MBP running macOS 11.2.1.


Hi Jim !
Big Sur is not an option right now, will have to update for a newer device : this one is iMac 27’ 2010 I use as a media center (not a had a TV for years and it suits me good) and hopefully gaming machine as it is listed as “Supported Device” by Shadow.
Next one will be M1 MacBook for work and Shadow Ghost + a TV to replace the iMac (possibly with some TvOs on the Ghost ?) , we’ll see hehe.

 

Yes, about the Beta Client, the awesome Pol Koon @ Support advised on Beta Client and upranked my ticket to Devs so that we can make it work on the iMac !

Will keep you posted :)