Question

Microphone Issues

  • 3 December 2020
  • 0 replies
  • 81 views

Hi, i’ve been using shadow for a couple days now and just figured out how to use my mic (Razer Kraken) yesterday i finally got it to work, i was just messing around with things and it was perfect. But today when i got on my mic suddenly stopped working. I didn’t change anything nor was anybody on it and it stopped working. i was trying some more things to try and get it to work but it never did. I checked my Stats and they seemed fine. i’ve tried troubleshooting for it in the settings tab and all it says that i have it muted/disabled. Its not muted on the physical mic and when i go into its settings and properties it doesn’t say muted or disabled either. I’m trying to use it for Steam but when i go to a Mic Test website it says is “Audio track not available due to technical issue”

 

Ive tried so much troubleshooting and nothing seems to be working. The worst part is i’m not too great with computers so i don’t even know what i’m doing well. Please need help!


This topic has been closed for comments