Question

Microphone not working...


Badge

Hi, I have an issue and would like to share it here to find a solution..

I started using shadow on my new notebook (Shadow Ultra) and for some reason i just Can’t make my Microphone work… I tried multiple solutions on YT and some that I found here and nothing is working out for me…


I am trying to use my laptop’s (HP Pavilion laptop 14-ce3xxx with Windows 10 Home) own built in microphone (Microphone Array Realtek(R) Audio) which always have worked perfectly on my laptop,

 

I have uploaded some screenshots showing it working on my laptop, showing my shadow settings, and showing it on my shadow pc not working…

 

Screenshots

 

I have tried updating both my local laptop and shadow’s mic drivers, tried pluging another external headset mic, and nothing seems to work, audio is working great, its just the mic problem,

 

I hope someone has a solution for this issue :p


19 replies

I’m having the same problem with my mic

I had a very similar problem, the way I fixed it was that I found out Windows had, for whatever reason, muted my mic. Shadow actually made a post about how to fix your mic by unmuting it here https://help.shadow.tech/hc/en-gb/articles/360017466214-How-to-Connect-a-Microphone-to-Shadow. They show off exactly what I’m talking about on step 3, and once I unmuted myself, the mic finally worked. They give a step-by-step process on how to reach that specific panel, but the UI seems a little bit different from what’s used now, so I recommend looking up YouTube videos on how to reach exactly where you need to get to. 

Userlevel 4
Badge +3

General steps of getting Mic working. (On Shadow) 1. Enable via Quick Menu (Microphone section not USB peripherals) 2. Go to Sound Control Panel 3. Recording tab and properties on External Microphone Headphone 4. Levels (check not muted) 5. Listen tab (tick Listen to device and apply) 6. If you hear yourself untick and apply (ignore the green feedback bar all is good) 7. If doesn't work, restart both Shadow and Local. (if on Mac check privacy settings for Shadow allowing the mic) 8. If still no luck, open a ticket with support. -- Alternatively Use USB Forwarding and DISABLE the "Activate Microphone" function. USB Forwarding should only be used if you have a stable Internet connection, and your upload speed is good. --

Copied from our Discord EN community :)

General steps of getting Mic working. (On Shadow) 1. Enable via Quick Menu (Microphone section not USB peripherals) 2. Go to Sound Control Panel 3. Recording tab and properties on External Microphone Headphone 4. Levels (check not muted) 5. Listen tab (tick Listen to device and apply) 6. If you hear yourself untick and apply (ignore the green feedback bar all is good) 7. If doesn't work, restart both Shadow and Local. (if on Mac check privacy settings for Shadow allowing the mic) 8. If still no luck, open a ticket with support. -- Alternatively Use USB Forwarding and DISABLE the "Activate Microphone" function. USB Forwarding should only be used if you have a stable Internet connection, and your upload speed is good. --

Copied from our Discord EN community :)

The solution stated by phobos worked for me, thank you. The problem is within the shadow PC it self.

OK guys, 

So everybody who is having the mic stuttering problem with an USB headset try this simple shit:

First of all uninstall reboot everything (your system too) reinstall the drivers at shadow app.

Second don't activate the whole headset just activate the mic. Then u search for mic options and go for the external one it says something with shadow bla bla bla. Let windows do the troubleshooting it will say that the mic was muted. After that u should be fine. 

You can use it now in games like cod cw and so on. It took me 5 days to figure it out I hope I helped some of you guys. 

Did you finally solve your problem? Seems i have the same one :(

Userlevel 6
Badge +5

Update: Still trying to fix it.. at this point I have completely factory reset my Shadow on the website, I have tried updating my audio drivers both on my local pc and on shadow, i have tried using both my laptop's integrated microphone, and my headset, i have set the same sample rate for my mic and shadow... tested "listen to this device" all the time, no sound at all coming out of shadow mic, i have unistalled usb peripherals on Shadow multiple times, have tried checking and unchecking a buch of options on shadow launcher so... im really out of ideas 😂

was the mic muted inside itself on Shadow? @Virtu 

Badge

Update: I have also checked and permission is granted for shadow to use the microphone, on my local laptop it says shadow is currently using the microphone, but still no sound… I made the “listen to my microphone test” on my laptop is fine, on shadow its not working… 

Userlevel 6
Badge +5

Disable any other mic thats not gonna be used, make sure that the sample rate of the Shadow mic and your local match.

Userlevel 2

I had a very similar problem, the way I fixed it was that I found out Windows had, for whatever reason, muted my mic. Shadow actually made a post about how to fix your mic by unmuting it here https://help.shadow.tech/hc/en-gb/articles/360017466214-How-to-Connect-a-Microphone-to-Shadow. They show off exactly what I’m talking about on step 3, and once I unmuted myself, the mic finally worked. They give a step-by-step process on how to reach that specific panel, but the UI seems a little bit different from what’s used now, so I recommend looking up YouTube videos on how to reach exactly where you need to get to. 

this solved it for me. for some reason the mic was muted.

A) users experience sound working but mic not working
B) users experience mic working but with a 5-10 second delay on input. 

<First enable mic in app of course :))
> go to windows in your shadow.

Fix for me:
1) a rightclick on the sound icon (taskbar) )))
    b rightclick on  ‘sounds’
2) click recording
3) rightclick Externtal mic headphone > Select: Configure Speech recognition
4) Go to: Advanced speech options (left side)
5) Click advanced at the bottom.
6) Select: Use this audio device (Don't select preferred device)
7) Select: configure microphone. Run test.
8) Restart Shadow.

Now it should work on Teamspeak, Discord. 

Try it out. Hopefully it works for you.
Cheers.

Paco

Badge

Disable any other mic thats not gonna be used, make sure that the sample rate of the Shadow mic and your local match.

the sample rate on shadow is gray, i can't change it, i did disable other mic's , still not working :/

Badge

Update: Still trying to fix it.. at this point I have completely factory reset my Shadow on the website, I have tried updating my audio drivers both on my local pc and on shadow, i have tried using both my laptop's integrated microphone, and my headset, i have set the same sample rate for my mic and shadow... tested "listen to this device" all the time, no sound at all coming out of shadow mic, i have unistalled usb peripherals on Shadow multiple times, have tried checking and unchecking a buch of options on shadow launcher so... im really out of ideas 😂

Userlevel 6
Badge +5

Update: Still trying to fix it.. at this point I have completely factory reset my Shadow on the website, I have tried updating my audio drivers both on my local pc and on shadow, i have tried using both my laptop's integrated microphone, and my headset, i have set the same sample rate for my mic and shadow... tested "listen to this device" all the time, no sound at all coming out of shadow mic, i have unistalled usb peripherals on Shadow multiple times, have tried checking and unchecking a buch of options on shadow launcher so... im really out of ideas 😂

Open a ticket with support then.

OK guys, 

So everybody who is having the mic stuttering problem with an USB headset try this simple shit:

First of all uninstall reboot everything (your system too) reinstall the drivers at shadow app.

Second don't activate the whole headset just activate the mic. Then u search for mic options and go for the external one it says something with shadow bla bla bla. Let windows do the troubleshooting it will say that the mic was muted. After that u should be fine. 

You can use it now in games like cod cw and so on. It took me 5 days to figure it out I hope I helped some of you guys. 

See, i have done this but its not muted. I unistalled shadow, troubledshoot my mic, hard reset, plugged in and out, and finally restarted my whole computer, nothing happened. What sucks even more, it was just working fine yesturday and suddenly couldnt pick up my headset.

Have the same problem myself. Made it work for a while. But then it stopped working again. I mostly use discord. So I solve the problem of running discord from windows to not in shadow. So then everything is fine. It could also be because I use the beta client that I am not allowed to work. But discord in the original system is a very good work around
Same issue for me. Made it work for a while. But then it stopped working again. I mostly use discord. So I solve the problem of running discord from windows to not in shadow. So then everything is fine. It could also be because I use the beta client that I am not allowed to work. But discord in the original system is a very good work around
Same issue for me. Made it work for a while. But then it stopped working again. I mostly use discord. So I solve the problem of running discord from windows to not in shadow. So then everything is fine. It could also be because I use the beta client that I am not allowed to work. But discord in the original system is a very good work around

I do the same thing, use discord from the main desktop instead of the shadow desktop, but i play games that require mic and it just wont work in the shadow app

Alright i did some digging and this worked for me. Lets start in the begining: 1. i found out i didnt have the option to enable usb peripherals. 2. technical support sent me back to download the 64 bit installer instead of the 32 bit installer. 3. then ran 64 bit installer and i enabled usb peripherals in the launch menu and ran shadow. 4. made sure mic was enabled. 5. went to the usb peripherals tab and installed my headset and when it was done, BOOM. it worked. 
I really hope this helped you guys because this was such a pain to fix.

ps: This was ran under windows 10. I dont know how to fix the other users, sorry

Reply