Question

Microphone stopped working on Shadow.

  • 22 July 2020
  • 6 replies
  • 101 views

Shadow Boost Amsterdam Server (if that helps). 

 

So Shadow detects my microphone, but it doesn’t work. I am enabling in from Quick Menu, tried disabling and enabling it, restarting Shadow. 

 

The thing is that Shadow Beta client doesn’t work too. 

 

Microphone works fine on my native PC and Discord but I can’t use it because it makes my Shadow laggy like hell (because of high traffic usage I guess) and my native PC is super trash for using it both. 

 

Hope this is not a singular issue with me only and it can be fixed :(. Everything was working fine 2 days ago tho, dunno about yesterday because yesterday there was a maintenance and I didn’t have any opportunity to play in a party yesterday. 


6 replies

Badge

I am also having the exact issue. Shadow picks up microphone under the ‘Microphone’ tab, but it does not pick up my voice.

 

I have set the tab to ‘listen to this device' within recording properties also.

Same problem here. 

Userlevel 6
Badge +5

@Phobos @Lost @Raptoraizr 
Please go into the properties of the Shadow audio device and make sure it is not muted 
 

 

@Lily I am not using the external microphone headphone, but my own device via Mic over USB. Both are not muted. Update: I can't even select a USB device via the shadow menu. When I try to select it, it glitches away and after 1 second it appears again. I tried resetting my shadow, resetting my local machine, using another machine, using another USB device. The error apply to me since the maintenance at Wednesday in Amsterdam DC. 

Userlevel 6
Badge +5

@Lily I am not using the external microphone headphone, but my own device via Mic over USB. Both are not muted. Update: I can't even select a USB device via the shadow menu. When I try to select it, it glitches away and after 1 second it appears again. I tried resetting my shadow, resetting my local machine, using another machine, using another USB device. The error apply to me since the maintenance at Wednesday in Amsterdam DC. 

Dont use usb over IP, use the mic option. Did that work? 

I'm having the same issue - as many others do when I do a search. I've tried every solution I could find both here on this forum as out there on the internet.

Nothing works. My internal mic works fine on my Win 10 laptop  but not in Shadow. Shadow REALLY needs to fix this !! It's been going on for a long time now !!

Yes, the sample rates are identical on both my laptop and Shadow (48000Hz, DVD quality), Yes, “use microphone” is ticked, No, it's not muted, No, I'm not using usb over ip because that has nothing do with it (yes, I've checked and nothing shows up because it's the internal mic, not a usb one), Yes, I've tried both input options on my Shadow, they both do not work, Yes, I've tried both the stable and beta client.

The only thing I didn't do (because I think it's against the TOS) is to look for updated drivers for Shadow's virtual mic on the internet.

Please fix this ongoing mic issue. It's a drag to switch back to my local laptop to be able to use my mic when I’m in Shadow.

Reply