Question

mouse not woring cannot access games or applicatons

  • 1 April 2021
  • 6 replies
  • 49 views

For repast two weeks my mouse has been not working very well. Every time I log in now it takes up to 20 minutes to make my mouse to work normal. Driving me up the wall I have the fastest internet you can buy from Comcast, Top of the line ASUS router. Please HELP!!!


6 replies

Userlevel 3
Badge +3

For now, please use our mouse Mouse Modes (unlocked or locked) within Shadow. You can cycle through these mode via the shortcut Alt + Windows + M (Windows) / Command + Option + M (MacOS).  

 

If that does not work, in order for our mods and community to provide you with quick and quality assistance, please copy & paste the template below in your original post and provide the necessary information.

Not using the template may result in having your topic removed

+++

  • Application type (Windows/Mac/Mobile/etc.)

  • Shadow Client Version (Official/Beta/Alpha)

  • Local device CPU

  • Local device GPU

  • Datacenter location (check status.shadow.tech)

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Other:

  • Date when the problem appeared.

  • Did you take any action(s) which could have created this problem? If so, what?

  • Do you recall any action(s) you took after it happened?

  • Do you use a VPN and/or antivirus?

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

Windows 10

Latest Shadow update 

Laptop is from 2013

AMD

NY Data center

been 2 weeks since the first problem 

tried to uninstall Shadow & reinstall 

tried restarting my PC 

nothing works 

no VPN

 

Userlevel 4
Badge +3

Hey @TheNetranger77 ,
your description is definitely accurate enough for us to troubleshoot or for developers to develop a potential fix. What mouse are you using, is mouse software required, which AMD, which GPU, which CPU, which clientversion etc. etc. 

Razer Momba Tournament edition

Can I send a video on this site

AMD A10-4600M APU with Radeon HD Graphics 2.30Ghz

Reply